View Full Version : No photos in Firefox

05-30-2012, 10:06 AM
Is there some kind of fix or reason why I can't see photos when I use Firefox browser?
I had no issues with the site before the change. Now after the new site went into effect I can see thumbnail icons but no photos when I click them. My FF is up to date.

thankx in advance

a fix has been found! please scroll down to post #11

06-05-2012, 04:15 PM
That's weird, my firefox shows photos o.O

06-05-2012, 04:38 PM
Same here. I only use Firefox and all the pictures show up just fine for me.

06-05-2012, 11:22 PM
now Im really confused.. and my FF is as up to date as it can get, and all I see is nothing, there isn't even a space holder where the photo should be now..... :<

06-06-2012, 03:35 AM
The only thing I'm seeing a little funky in icons, not pictures. *shrugs*

07-05-2012, 07:24 PM
I can't get pictures to load either, it's not just you :/

07-07-2012, 11:52 PM
So I'm not insane...
But we can't find a fix either

07-15-2012, 02:14 AM
Hm, the same thing happens here.
This is what happens in Firefox: http://i48.tinypic.com/9s6zjc.jpg
And in IE: http://i46.tinypic.com/2hppv7p.jpg
When I click on the little X in IE, it shows the full picture. For the record, this is the newest Firefox and IE 8, running on Windows XP.

07-15-2012, 05:51 AM
Hmm...I guess I'm just really knew, because I thought the occasional lack of any photos just meant that person didn't have anything. Then again, my profile has a main photo and it once or twice hasn't shown.

07-18-2012, 07:00 PM
Hmm, for me everything appears normally in firefox and chrome.

Have you tried clearing your browsers data? (ie. cache etc.?)

08-01-2012, 10:17 PM
This fixed it for me.


08-06-2012, 11:31 PM
H-hey That worked!!

Thanks :3