PDA

View Full Version : Photo Gallery Problems


Melfina
12-19-2003, 08:58 PM
Dear Admin,

I can't see any pictures when I go to the photo galleries. I read in a previous thread about this being the result of a firewall, so I tried lowering the privacy settings on my computer and adding images.cosplay.com to the "trusted sites" list, but the problem still remains. What should I do?

Admin
12-19-2003, 09:05 PM
Are you still getting the red X on each photo? The only thing this can be is a firewall setting, whether via software or via hardware (like a router with security settings set very high). Aside from the fixes I've given you, it's beyond my technical knowledge, sorry. :(

jaxxy
12-30-2003, 11:49 AM
okay this always happens to all of my computers, whenever i am on the photo galleries and keep scrolling onto different pages, for some reason pictures do not show up anymore and when i go to any another site no image/picture shows up either!! i mostly avoid the gallery because of this problem, and it always happens on this site.

Admin
12-30-2003, 12:57 PM
If you can tell me which galleries are causing this I might be able to isolate which photos are breaking the script and fix it. It's a bug with Internet Explorer.

DigitalCactus
12-30-2003, 02:47 PM
Im having a problem with one of my images. Both the thumbnail and the photo itself are showing up as a broken image link... yet the comments and info about the picture are still there...

http://images.cosplay.com/showphoto.php?photo=40328&password=&sort=1&cat=500&page=3

thats the image in question. any words of advice? Its one of my favourite photos and if you could help it'd be appreciated

jaxxy
12-31-2003, 06:24 PM
If you can tell me which galleries are causing this I might be able to isolate which photos are breaking the script and fix it. It's a bug with Internet Explorer.


it happens to me always on member galleries, especially when i switch the pages.

Aideen
01-14-2004, 12:07 AM
I have exactly the same problem.
I can only see the red X on every pictures in the members galleries.
I've change my security settings too but I can't see them!
If anyone knows how to change the firewall settings please tell me!!!!

Admin
01-14-2004, 06:12 AM
See if there's anything that says "trusted sites" and add the following:
www.cosplay.com (http://www.cosplay.com)
images.cosplay.com
forums.cosplay.com

or, if it allows wildcards, *.cosplay.com (and change the * to the needed wildcard symbol if it's different)

I'm not too knowledgeable on software firewalls since I use a hardware-based setup, but any software firewall worth its salt should have the ability to add trusted sites, somewhere.

Aideen
01-14-2004, 11:16 AM
I add this urls in my trusted sites but there's no difference.
I'll still try but I don't have much hope

LadyBiggs
01-27-2004, 03:34 AM
I too have problems viewing anyone's photo gallery... and as well, I have checked both hardware and software settings... all are set to the lowest settings (runs to avoid onslaught of hack attempts, LOL) AND I have added cosplay.com and images.cosplay.com to trusted sites... AND I have even tried loading the sites through Netscape Navigator/Communicator/Whatever-the-heck-it's-called (I had the worst results this way, wouldn't load half the page to begin with.)

Any further suggestions? anyone else on here who we can contact/PM/etc etc? I do realize that you, Here Be Drakes, are doing all that you can about this. It's frustrating to everyone.

Hikaruchan
01-27-2004, 12:19 PM
I have to totally disable my software firewall on machine at home to see galleries, same with my own site. Just lowering the security didn't work for me.

PikminLink
02-04-2004, 10:21 PM
im having the same problem too, and i noticed since classes started, that i can see the galleries fine at school, just something is wrong here, and its been doing it for a while now
the thing is though i never touched any of my settings, everything is the same, and the other weird thing is that on the 1st i saw the gallery, and thats how i put my image up, but before and after...its all red X's

livvylove
02-10-2004, 05:57 PM
Yea i cant seem any of the thumbnails or images. With or without my firewall up. I dont see why having a firewall would cause problems with images. I dont see this prob with other sites

singsgr8
02-24-2004, 05:41 AM
I have the same problem! I was told to visit this site at Katuscon 2004 because I was told pictures of me would be added to the site from my cosplay but I cannot see ANY of the pictures, thumbnails, or anything. HELP!! I do have a firewall but I don't have a problem with any other site and I have this one in the settings specifically so I can see myself on a page for the first time in the 10 years I have been cosplaying!