PDA

View Full Version : Costume Pages


Admin
05-10-2012, 12:02 AM
Costumes are the next section to go live. These are already finished, but we're watching the galleries for a bit first before opening these back up. We'll either open them before morning, or they will open early evening on Thursday.

Mekou
05-10-2012, 12:44 AM
Is it i the plan to add a bit more organization to costume pages? Specifically, if there's going to be a way to reorder costumes or order them by date somehow?

Admin
05-10-2012, 12:50 AM
Is it i the plan to add a bit more organization to costume pages? Specifically, if there's going to be a way to reorder costumes or order them by date somehow?

Yes, we are adding much more functionality to the costumes. Not all of it will be available right now, but most of the code is ready.

Two things people have been requesting that are already finished code-wise:
- Crop an image from your gallery to make a 200x200 icon for a costume
- Re-order your costumes for how you'd like them displayed in your profile

However, since they are new features, these won't be released until after we have the full re-design open.

AutisticAlice
05-10-2012, 01:36 PM
I can't wait. >_< I really need to add my new Kurenai costume. So far I've been able to upload the photos. But you did say the calendar is working right? No one has added anything for Saboten 2012.

Admin
05-10-2012, 06:38 PM
Costume Pages are now open.

You can edit your costumes from two points - either from the dropdown above by going to "Costume Administration", or if you are on one of your costumes there is an "Edit Costume" button to the right.

When the new photo uploader is released later next week, you'll be able to upload directly into your costumes as well.

Blood_Sword
05-11-2012, 04:39 AM
Could that costume page comment thingy be fixed? I mean, err... I have one costume (Ichigo) that says it has 19 comments but in reality it has like 14 or so. That's because I've deleted long ago some comments I didn't really want in there... It seems that problem is not fixed.

Admin
05-11-2012, 04:41 AM
I'll check into that. We ran a lot of recount code all over the site and might have forgotten to run that one.

Blood_Sword
05-11-2012, 04:43 AM
Ah, I see. Thank you. I hope it gets fixed ~

myalchod
05-11-2012, 11:39 AM
Is the percentage completion ever coming back, or is it gone for good? (If so, I'm sad; that was one feature I really liked.)

Syagria
05-11-2012, 12:27 PM
Is the percentage completion ever coming back, or is it gone for good? (If so, I'm sad; that was one feature I really liked.)

I liked it, too - I got this odd little thrill of satisfaction when I could click it up a few more percentage points after completing some prop or sewing!

Blood_Sword
05-11-2012, 12:55 PM
Is the percentage completion ever coming back, or is it gone for good? (If so, I'm sad; that was one feature I really liked.)
Seconded.

bloodypirate
05-11-2012, 02:31 PM
Maybe I’m just overlooking this, but is the variant option not showing up? I can fill it in when I edit a costume, but then I don’t see it on the actual page. I had someone last night mistake one of costumes due to this, so I temporarily placed the variant into the costume’s title.

Blood_Sword
05-11-2012, 03:57 PM
I also want to be able to see the costume variant..

I just noticed that if you earlier had manually entered a series name (like if it wasn't in the drop down box) it now doesn't show at all. Could this please be fixed?

EDIT: When debuted info doesn't show either and what events the cosplay has been worn to. (if any available in the calendar)

myalchod
05-11-2012, 04:01 PM
Whaaaaaaaaaaaaat, we lost that info too? That's even more of a bummer. :(

Admin
05-11-2012, 04:03 PM
When debuted info doesn't show either

It only shows on the page if something has been entered.

For everything else, please wait until this weekend, some of those features aren't showing up yet.

Blood_Sword
05-11-2012, 04:05 PM
Oops, I noticed the debuted info is in the box to the right. Sorry, my bad. ^^"

Blue Leader
05-11-2012, 05:27 PM
I'm glad to see the costume section up and running again. Though there's a couple bugs I'm noticing...

Firstly, "variation" isn't showing up. At least I don't see it anywhere. Also, the series isn't being displayed. The subject title "Series" is appearing, but not the series itself. That field is blank.

And though it may be too late to suggest it now, I might suggest switching around the description section and the picture thumbnail gallery section on the costume pages. Maybe it's just me, but I think it would look better (and make more sense) to have the description area first, and then the thumbnail gallery below it, instead of having the gallery above the description.
As it is now you have to scroll through a wall of pictures just to get to the description.

Quinn The Spazz
05-11-2012, 11:22 PM
I've noticed an issue, on some costumes, it doesn't show the series it's from, but it does on some. Like with my Xerxes Break (http://www.cosplay.com/costume/419073/) cosplay, it shows that it's from Pandora Hearts in big letters, but with Pearce (http://www.cosplay.com/costume/423982/) it doesn't, even though I typed the name of the book he's from and it says it's there when I click edit. I hope this is one of the things being fixed this weekend.

Admin
05-12-2012, 05:20 AM
I've noticed an issue, on some costumes, it doesn't show the series it's from, but it does on some.

Fixed

Quinn The Spazz
05-12-2012, 05:08 PM
Fixed
Much Appreciated ^-^

Ion
05-12-2012, 05:44 PM
Unless I am overlooking it, awards info does not seem to be showing up for costumes either.

Admin
05-12-2012, 09:27 PM
Costumes are getting a major expansion. We didn't put the awards section up yet because there wasn't a natural spot to put them into the costume pages right now. But, it'll be back very soon in a better format. I can put something over on the right for now, but because the awards section doesn't have a strict format, it might look odd on some costume pages. I'll test it out tonight.

Karitsa
05-12-2012, 09:37 PM
Maybe I’m just overlooking this, but is the variant option not showing up? I can fill it in when I edit a costume, but then I don’t see it on the actual page. I had someone last night mistake one of costumes due to this, so I temporarily placed the variant into the costume’s title.

This. Love the variant option and can't wait to see it back!

Also, I'm having trouble re-organizing the costumes on my profile. They seem to have been re-arranged by most recent update, but I'd like them to be ordered by debut/completion date like before. We'll be able to fix that once everything's finished, right? :)

Admin
05-12-2012, 10:09 PM
Variants are back in on the actual costume pages. Awards are now showing at the bottom of descriptions.

For ordering costumes, I'd like to put an option in there to choose how they appear on your profile, but it's going to include also choosing your own custom order for how they appear by default. This weekend we'll at least have a sort code up on profiles, so visitors can sort by Series, Character or Latest Update.

Kayu-sama
05-13-2012, 12:35 AM
I noticed after I posted that my question was already answered. sorry!

Blue Leader
05-13-2012, 01:39 AM
Another thing I noticed that isn't working: it's not showing the completion status of the costume. You know, how it used to display if the costume was 10% complete, 40%, 80%, 100%...
I miss that little thing. It was nice to being able to say "I've just started this costume" or "this one is almost finished".

Rcsi1
05-13-2012, 03:41 AM
It isn't letting me upload an icon for a costume that doesn't have an icon yet. It's fine for costumes that do have icons if I want to change them, but not for costumes that already have pages but no icon.

Admin
05-13-2012, 04:33 AM
It isn't letting me upload an icon for a costume that doesn't have an icon yet. It's fine for costumes that do have icons if I want to change them, but not for costumes that already have pages but no icon.

That might be a cache issue - can you confirm that the icon is also not showing as changed if you go back to the Costume Administration page?

TJPguy
05-13-2012, 07:35 PM
Reviving the interest in the completion percentage bar again... is there any word on when or if it's coming back?

Admin
05-13-2012, 07:44 PM
I'll add it back tonight. We're evolving the costume pages to a different method of showing the completion %, but since everything will essentially port over to it, we can at least get the old % code up for now.

Viveeh
05-13-2012, 07:47 PM
The series of my Skull Kid cosplay shows up as 'ZELDASKIPPED' when I have written 'The Legend of Zelda: Majora's Mask'. Interesting.

Admin
05-13-2012, 07:50 PM
The series of my Skull Kid cosplay shows up as 'ZELDASKIPPED' when I have written 'The Legend of Zelda: Majora's Mask'. Interesting.

Thanks, that's a bug from when we had to re-categorize around 400,000 costumes manually. I'll fix that now. :)

EDIT: should be fixed now.

Rcsi1
05-14-2012, 01:43 AM
That might be a cache issue - can you confirm that the icon is also not showing as changed if you go back to the Costume Administration page?

It's showing up on the Administration page but not on the costumes page on my profile.

Admin
05-14-2012, 01:54 AM
Try refreshing your browser's cache on that costume's page, hit Ctrl-F5 on your keyboard.

Spiritwalker
05-14-2012, 02:19 AM
Thank you for all of the updates, I am a little overwhelmed frankly.

Also, it's probably a bug, but I registered as attending the same convention multiple times by accident when getting hit by some internet lag and refreshing (it was Dragon*Con specifically if you were curious). My picture was shown like...3-4 times in a row? I figured out how to whittle my attendance back down to one slot and one picture, but it seems..abuse-able. Maybe something to look into.

KratosAurion28
05-14-2012, 03:23 PM
I donīt know if anyone has mentioned this issue before but, if I search for my own Kratos (Tales of Symphonia) cosplay, it says "Tales of Symphonia" when itīs on the display screen. But when I enter the costume profile it says "Tales of Symphonia: Dawn of the New World" instead witch is the sequel and not the first game, when it should be only "Tales of Symphonia". So simply, the costume says "Tales of Symphonia" everywhere except just the cosplay profile.

Can this be fixed soon?

Thank you!

Rcsi1
05-15-2012, 02:15 AM
Try refreshing your browser's cache on that costume's page, hit Ctrl-F5 on your keyboard.

It's working now. Thank you.

Red Destiny
05-15-2012, 03:56 AM
Hey, I recently tried to upload a photo and got this message

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7200 bytes) in /home/cosplay/public_html/user_photos.php on line 718

Not sure what this means but after I get that message, I get one of those "small-blue question mark boxes" instead of my photo. It get's weirder from there. Although a new file appears in the form of the ?box, it isn't counted as a photo, so my photo tally # doesn't go up even though I technically uploaded something. HOWEVER, when I delete said ?box, my tally goes down as if I deleted a photo.

So now, I have a costume with 4 photos saying that there's only 1 photo and my tally has gone down by 3 counts (I tried re-uploading the same photo and ended up deleting the ?box 2 more times, which is why it's 3) o_0
I seriously have no idea what to make of this.

Admin
05-15-2012, 04:20 AM
That's a bug in the old photo uploader which we are still using. We have a new photo uploader going up in the next week or so, which will prevent that from happening.

I'll check into the photo tally issue, it looks like it just increased the count during the error.

Admin
05-15-2012, 04:22 AM
I donīt know if anyone has mentioned this issue before but, if I search for my own Kratos (Tales of Symphonia) cosplay, it says "Tales of Symphonia" when itīs on the display screen. But when I enter the costume profile it says "Tales of Symphonia: Dawn of the New World" instead witch is the sequel and not the first game, when it should be only "Tales of Symphonia". So simply, the costume says "Tales of Symphonia" everywhere except just the cosplay profile.

Can this be fixed soon?

Thank you!
This will be fixed, yep - we had to categorize around 300-400,000 costumes to get ready for the costume database update, so a few probably got mislabeled. You'll have a way to change it to the correct category. :)

KratosAurion28
05-15-2012, 12:08 PM
This will be fixed, yep - we had to categorize around 300-400,000 costumes to get ready for the costume database update, so a few probably got mislabeled. You'll have a way to change it to the correct category. :)

Oh, that was pretty many costumes, so the misses was understandable. How do I change to the correct category? I tried to edit the costume profile before (and yesterday as latest) but it remained "Dawn of the New World" on the profile.

---
Before there was an error when adding a cosplers/photographers name that involved ī (and perhaps other non-alphabetical signs). Is this fixed now?

Admin
05-15-2012, 02:52 PM
Oh, that was pretty many costumes, so the misses was understandable. How do I change to the correct category? I tried to edit the costume profile before (and yesterday as latest) but it remained "Dawn of the New World" on the profile.


I'll be adding that tonight. We have it set so you can type in the series name right now, but we also have a master list of series that we categorized all current costumes into. You'll be able to change where you appear in the master list.

KratosAurion28
05-15-2012, 05:00 PM
I'll be adding that tonight. We have it set so you can type in the series name right now, but we also have a master list of series that we categorized all current costumes into. You'll be able to change where you appear in the master list.

Great thanks! What about that other issue I mentioned?

Admin
05-15-2012, 07:23 PM
For the cosplayers and photographer, enter the userid instead of the person and it will work.

xHaimarux
05-15-2012, 09:03 PM
So I'm just now updating some of my costumes (bad timing huh?) How do I add more pictures to one costume?

KratosAurion28
05-16-2012, 02:34 AM
For the cosplayers and photographer, enter the userid instead of the person and it will work.
Hm, I think that was what I did, but I can definitely try again! Thank you.

Viveeh
05-16-2012, 03:21 PM
I'm not sure if this was asked before but what's with the series showing as 'skip'?

wonderland93
05-17-2012, 09:26 AM
I'm trying to delete some costumes, and it says to use "the trashcan to the left of the entry," but there isn't one there.

Admin
05-17-2012, 09:44 AM
I'm not sure if this was asked before but what's with the series showing as 'skip'?

That's temporary and shouldn't be showing, can you link me to the costume that is showing it? It's just an internal note we had for costumes we couldn't quickly categorize, they went into the "skip" category because we skipped them, but that category name shouldn't be showing up. I fixed it on most pages but might have missed a spot.

I'm trying to delete some costumes, and it says to use "the trashcan to the left of the entry," but there isn't one there.

That's really odd- can you link me to the costume you are trying to delete? Is it occurring for all of them? Also, do you see an edit icon at all in the same spot, or just a thin red bar with nothing in it?

Viveeh
05-17-2012, 09:59 AM
That's temporary and shouldn't be showing, can you link me to the costume that is showing it? It's just an internal note we had for costumes we couldn't quickly categorize, they went into the "skip" category because we skipped them, but that category name shouldn't be showing up. I fixed it on most pages but might have missed a spot.

http://www.cosplay.com/costume/77483/
This one is from Starshine Legacy. Most of my costumes don't show a series at all but this one shows as 'skip'.

Admin
05-17-2012, 10:18 AM
Thanks. I will check into the skip issue today. Do your costumes not showing a series have something entered for the series?

It's the same thing causing both, that info will just help me nail down where the bug is occurring.

wonderland93
05-17-2012, 01:18 PM
ohhhhhhhh wait: I just went to costume admin and I see where it is now. I was in edit costume -_- derp

Viveeh
05-17-2012, 02:18 PM
Thanks. I will check into the skip issue today. Do your costumes not showing a series have something entered for the series?

It's the same thing causing both, that info will just help me nail down where the bug is occurring.

Yes, they all have the series entered but on the menu on the right the series slot is empty. The only ones that do show the series are my Zant, Midna, Iza, Vivi, Nami and Princess Ai costumes.

Kayu-sama
05-18-2012, 02:05 AM
When the feature to choose the order of your costumes as they appear on your profile shows up, where will I be able to find it?

Karitsa
05-18-2012, 08:36 PM
When the feature to choose the order of your costumes as they appear on your profile shows up, where will I be able to find it?

This. :)

I'm eager to organize my costumes by their debut date, as opposed to last update! <3

Shinigami Walte
05-19-2012, 04:21 PM
i cant even see my costumes, my username got one letter removed in the login and i am having a few concearns as of now

my account name is shinigami walter, for some reason i couldnt log into it and when i id the user and password retrieval it sent me the account name shnigami walte.

this account doesnt show up under user search and im pretty much worried

Melanie
05-20-2012, 06:48 AM
Thanks. I will check into the skip issue today. Do your costumes not showing a series have something entered for the series?

It's the same thing causing both, that info will just help me nail down where the bug is occurring.

I've got the wrong series or "skip" listed on most of my costumes, too. When I go in to edit them, they've all got the right series still in their text boxes, but the series remains incorrect on their pages even after I re-edit them.

Wrong series
* All of my Samurai Warriors and Samurai Warriors 2 costumes are showing up as Samurai Shodown (http://www.cosplay.com/costume/106789/ http://www.cosplay.com/costume/28031/ http://www.cosplay.com/costume/16300/ http://www.cosplay.com/costume/51485/)
* http://www.cosplay.com/costume/369771/ - should be Saints Row: The Third
* http://www.cosplay.com/costume/323836/ - should be Psychic Force 2012
* http://www.cosplay.com/costume/369772/ - should be Monster Hunter

I've been thinking about it, and I wonder if it's because I shuffled some of my costumes around last year, and these series may have been what I originally had linked to these costume numbers? Except it doesn't explain why ALL of the Samurai Warriors have become Samurai Shodown.

Skip
* All of my Sengoku BASARA costumes are showing up as Skip (http://www.cosplay.com/costume/57512/ http://www.cosplay.com/costume/67530/ http://www.cosplay.com/costume/76106/)
* http://www.cosplay.com/costume/96957/ - should be Gitaroo Man
* http://www.cosplay.com/costume/99939/ - should be Cromartie High School
* http://www.cosplay.com/costume/38976/ - should be Kessen III
* http://www.cosplay.com/costume/20047/ - should be Kessen II

Sorry to give you such a huge list, but I hope it helps to sort out some bugs!

KratosAurion28
05-20-2012, 08:51 AM
For the cosplayers and photographer, enter the userid instead of the person and it will work.
I tried to enter the userid (the member number) instead of the person, no error turned up but the person isnīt visible as photographer/cosplayer on the picture.

Mademoiselle
05-21-2012, 05:05 PM
I know it was said a few days ago that the percent complete would be back up that night but seeing as it isn't now I was wondering if there's a new code for it in the works or if it's just completely gone. Like most people, I liked that little thing. I didn't feel so awful having a costume with no photos when it wasn't at 100%. :/

silent_dreaming
06-08-2012, 05:50 PM
I'm having a problem uploading a new costume. I was finally able to get the costume added to my gallery, but there is no info, series, etc, and every time I try to edit it to add the info, it gives me a "server internal error" message. :-/

EDIT: It seems to be working just fine again! :)

nymph62442
06-19-2012, 01:09 AM
This. :)

I'm eager to organize my costumes by their debut date, as opposed to last update! <3

I am also eager to do this! ^_^

Sinnocent
06-19-2012, 04:08 AM
This isn't so much a bug that I found, but when I go to my profile page, if you click on the 'photos' tab ... there are no galleries anymore? I really hope that isn't staying gone, cuz otherwise there seems to be no organization, and I'm already really missing my galleries, haha.

So basically, I'm just wondering if the galleries are coming back or not. I know ya'll are still working kinks out and whatnot, I'm not asking you to bring them back like RIGHT NAO ... just curious if they will be back or not =) Thanks.

genkimami
07-02-2012, 08:25 PM
On the costume pages, I can't reply to comments left by other people. I can add a new comment easily, I just can't reply to specific comments. It's possible to do it on photo pages though, but it would be good to have it on the costume pages too! Will this functionality be back?

Kayu-sama
07-09-2012, 02:49 AM
I'd just like to say that I'm really jazzed by the new site layout, both how it looks and how it functions, and everything is working pretty smoothly for me. The only aspect that still frustrates me is that my costumes are in order of last modified instead of when they were uploaded and I would very much like to change that.

Karitsa
07-10-2012, 10:37 AM
I'd just like to say that I'm really jazzed by the new site layout, both how it looks and how it functions, and everything is working pretty smoothly for me. The only aspect that still frustrates me is that my costumes are in order of last modified instead of when they were uploaded and I would very much like to change that.

^ This. (Again.)

It really is the only problem I have with the site right now. I've mentioned it before in this thread as well as other sections, but haven't received a response yet. Can we get an ETA? :(

Viveeh
08-11-2012, 08:57 AM
There's one thing I don't understand. Why is uploading new photos considered 'updating a costume', but editing the description isn't?

Blood_Sword
08-11-2012, 10:18 AM
There's one thing I don't understand. Why is uploading new photos considered 'updating a costume', but editing the description isn't?
Yeah, I noticed that too.

I also wish that the "costume profile comment number bug" get's fixed.. you know, when you delete a costume comment it still shows as there are for example 3 comments when you only have 2.

Blue Leader
08-12-2012, 06:42 PM
I must admit, one thing I miss about the costume pages is being able to update the completion status. I thought it was kind of handy being able to show if your costume is 20% complete, 45% complete, 80% complete, 100%... I found it rather useful. Not sure why that was taken away...

Melanie
09-23-2012, 08:06 AM
I'm still having troubles with some of my series being listed as "skip". I thought it was just an error with the series, but after doing a search, and checking out other people's costumes from the same series, it seems my costumes are alone in the error.

I've tried editing them, but they're still listed as "skip" or the wrong series altogether, like the edit function is completely ignoring me. (They have the right series in the thumbnails, but not on the actual costume page)

Is there anything I can do to fix this from my end, or is it coming with future updates?

NiGHTmaren
09-23-2012, 10:32 AM
I know at least one of my costumes has that error on it and I tried to fix it. It didn't have that on it before the site changes. Hopefully it will be coming in a future update.

ClassicDavis
01-11-2013, 10:12 PM
Okay, quick question. I'm trying to delete two costumes that I removed the pictures from. It said click on the trash can to the left of the entry but there's no trash can icon to click on. Is there another way to delete the costumes?

NiGHTmaren
01-11-2013, 10:53 PM
In Costume Administration, there should be a pink bar on the left. The lower icon is a trash can and by clicking on it you can delete your entries. I don't think there is another way to do that.

lupuz
01-11-2013, 11:13 PM
can you maybe tell me how to be able to write in here? everytime i try to make a thread it never shows up. It aint against the rules.. but on top of forum it ask for a vertification .. when you click that it says that its disabled by GM :( not sure what to do.. maybe someone here know what to do? im sorry the placement of this but i cant create a thread .. i even tried to send a email to the "contact us" at the bot of the site.. but no responce T_T please..! help me

Daniella

Mae-Gwyn
05-30-2013, 05:17 PM
I'm having trouble editing one of my costumes. For some reason it's only that one costume that won't update any information I want it to. Is there some other way I can update it without making a new one? I've tried going through the costume admin and through the link on the costume page itself.