PDA

View Full Version : cosplay.com running REAL slow.. even text boxes


MrWonderfulToji
02-04-2004, 08:52 PM
hmm I wonder if anyone else is having this problem? things on the site load kinda slowly, but when I try to type, my browser chugs HARD. there is like,a five minute gap between when I type something and when it displays. Its really perplexing, it doesn't happen on other message boards, or anywhere really.. I use internet explorer ver 6.0, and connecting on a t-1 cable line. any help on the issue is appreciated. I may even make cookies for you if you can help!
seriously, thanks for any help anyone can give me!
*to demonstrate my point, this message took 24 minutes to show up!*
sean

ZiggyB
02-04-2004, 09:12 PM
Under User CP -> Edit Options and all the way down on the page, there is a "Message Editor Interface"

Try switching to the Basic Editor. That solved a lot of problems for me.

MrWonderfulToji
02-04-2004, 11:14 PM
ah nuts.
I tried doing that, but it doesn't seem to help. I appreiate the try, but any other ideas?
*boss avatar by the way! I love sakura taisen!*
sean

Admin
02-04-2004, 11:47 PM
Is it only happening today? It could be a general internet problem. But honestly, aside from that, we don't get many speed complaints.

Anele
02-05-2004, 10:18 AM
I am having the same problem as well. It used to run super fast for me, then all of a sudden it started getting very sluggish. I am perplexed by this, as it has been this way for a good 2 weeks now.

psythe
02-05-2004, 12:23 PM
No problems here. Try running AdAware or Spybot. It has solved more than a few of my friends lag issues with surfing. Don't run Call of Duty(I did this once ._.) in the background, Defrag hard drive, etc.