PDA

View Full Version : Arrg..no matter what i do the pictures wont stop being broken! please help


PikminLink
02-18-2004, 11:36 PM
first of all ..it all started when we got the new gallery thing..and our albums were gone, but the pics were there, well i created new albums *just how i had it before* and after a while..my pictures started to end up being broken...but its strange...because the thumbnail of the pictures are there, but not the full size..

these are the pictures that are having problems:

http://images.cosplay.com/showphoto.php?photo=67663&password=&sort=1&cat=500&page=1

http://images.cosplay.com/showphoto.php?photo=21855&password=&sort=1&cat=5951&page=1

http://images.cosplay.com/showphoto.php?photo=21873&password=&sort=1&cat=5951&page=1

i think that is all..but i didnt really look through the rest..

i tried reuploading the pictures, but that didnt work...then i tried renaming the pictures, then upload them...same thing...so i dont know what am i supposed to do...i also tried uploading a totally different pic, and that was broken too...so im out of ideas... :lost:

ever since this started happening ..i avoided moving pics into their right albums...

any help would be great!!!! :waaaah:

thanks for reading this
pikminlink

Eleryth
02-18-2004, 11:50 PM
That's very strange, because when you click on the broken image itself, you go to the page and can see it. I suppose it's just not showing up in your slideshow. I don't have a clue on how to fix that, though, either. Sorry, just thought I would share what I found out.

PikminLink
02-19-2004, 12:05 AM
wow..thats weird....i never noticed that...but still i dont know why it doesnt show after you click on the thumbnail....

ChicoChan
02-19-2004, 10:16 AM
wow *_* i dunno how to fix that either that's so weird! maybe the website hates you? LOl which it shouldn't cause you are such an awsome/adorable link i love your costumes!!!!!!!
wish i could help ;_;