View Full Version : Cant put photos into Albums

04-21-2004, 02:03 AM
Is it possible to put old photos in your gallery into new Gallery Albums? I created a couple Albums to organize my pics, but I cant move the pics to the Albums. I assume that the albums I created would pop up there in that drop menu but they don't. I think I'm doing something bizarrely wrong.

04-21-2004, 04:45 PM
You gotta click 'edit photo' and then click the drop down menu. Your albums should be at the very bottom of the drop down menu. ^^

04-21-2004, 08:55 PM
I've been having this problem too, and I tried what you said banaluvs, but it still doesn't work o_o;;; I'm defective XD

04-21-2004, 09:56 PM
Ah o_o it worked for me on Monday. *checks gallery*

Edit: Yup, still works for me, as long as I'm under "edit photo". Hmm... Adminnnn!!!! XD

04-21-2004, 10:45 PM
Ugh, another fun bug. Looking into it.

04-23-2004, 04:01 PM
Hmmm..That worked for me! I apparently was just looking in he wrong place. Thanks Bananaluvs!:)


04-24-2004, 08:11 PM
It's fixed now, thank you! ^_^

04-29-2004, 12:38 AM
I having problems moving old picture around in my gallery. It say u have no permission to move pictures (something like that).
So trying to organize my gallery. But will not let me.

note: im login in galleys and forms

04-29-2004, 02:45 AM
I'll check into this. Is anyone else having errors when trying to move a photo to another album?

04-29-2004, 02:52 AM
I am being told I don't have permission to move the photo into an album when I go to edit it. I also replaced once of the photos in my gallery but every time that I do I only get a red x. Before when it did work, the photo was severely compressed.

04-29-2004, 03:31 AM
Before when it did work, the photo was severely compressed.
By chance was the photo larger than 600 pixels on one side? I need to narrow down the compression problems.

04-29-2004, 02:26 PM
I believe it was just over 600 tall, and I figured it was too large somehow, either in filesize or actual dimensions, so I resized it considerably, compressed it to 65K and tried to replace it again but then wound up with the red x.

04-29-2004, 10:00 PM
I also have been trying to move a photo, and get message 'You do not have permission for this action!'

04-29-2004, 11:15 PM
On the to-do list for this weekend, along with fixing the private album password bug.

04-29-2004, 11:28 PM
think u admin huggles ^_^

05-02-2004, 06:30 PM
Ok cool, I see I'm not the only one with the photo album thigy. Coolies, good thing its getting fixed.

05-04-2004, 12:35 AM
yes, i'm getting the No Permission message too, when trying to move a pic to a gallery.

05-05-2004, 05:26 AM
I'm having the same problem

05-05-2004, 08:10 AM
This is a known problem and still on the to-do list. Unfortunately I've been too busy to get to it yet. Hopefully before the weekend.

Aya Mizu
05-07-2004, 02:43 AM
I had that similiar problem but now I'm having a problem where I'll upload a picture and it will give me the red X box, but if you click on that box, you can still get to a smaller version of the photo o_O

This is the photo in particular that I'm having the problem with -

05-08-2004, 01:05 PM
I just want to know how to set up a Gallery. I never had a old one because I never had any pics I wanted to put in. maybe one of you could help me set one up? If you could that would be great. Thanks

05-11-2004, 10:58 AM
um.. i'm having the same problems too.. Got the message that says "You do not have the permission for this action" when i tried to put my photos into my albums for over 2 weeks. >___< Am i the only one still having the problem? O.o;;

05-11-2004, 08:46 PM
Mana-san! Me too, I have the problem as well. I just tried to put my picture into my albums but does not work. ;___; I hope admin will really be able to fix this sometime this week.

Genki Panda
05-12-2004, 01:12 AM
Not to seem like a pest adding to the "Me toos"... but I'm having the same issue =/... but just with previously loaded pics... the ones I just added today I'm having no trouble editing. But anything before today I try to edit it gives me a "You do not have permission" thing >.<;...

Get to it when you can, Admin ^_^. Tankies in advance =D.

05-13-2004, 09:00 PM
Me three!! with no permission and private photo album password. ^_^

05-14-2004, 02:08 AM
I'll second the "me toos" since I just checked this thread. But here's to Kyle in the hopes of finding a solution!

05-16-2004, 03:13 PM
yup me to, cant put old photos in my album ... sigh.....

05-16-2004, 05:45 PM
*whew* I thought I was just stupid... I kept checking to make sure I was logged in XD. At least it's not a problem like not being able to upload @_@.

05-22-2004, 07:18 PM
Okies, time for me to make a generalized pest of myself now. Has this problem not yet been remedied, or am I just overlooking something here? I was just trying to reorganize my gallery and I'm having no luck moving photos from one folder into another so I wanted to see if the problem really is there or if it's just me. Thankees! ^_^

05-22-2004, 08:05 PM
There are lots of "Me, too!" posts here... and as the Admin said, he knows it's a problem and it's on the to-do list. How about leaving him alone and waiting patiently until it's fixed? I mean, posting "it doesn't work for me either!" isn't going to get it done any faster. Patience. It will be nice when it's up but we can live until then.

05-22-2004, 08:33 PM
I understand that and I'm not getting upset or impatient or anything. I was just wondering if the problem's me, that's all. I've had some stupid problems that were the result of the user (being me) not doing something right so I was wondering if it was already fixed and I wasn't able to move photos because I overlooked something. That's all. :)

05-25-2004, 06:55 PM
Anyone know if/when this is going to be fixed? I'd love to put my pictures into albums! My gallery looks so unorganized right now...

05-27-2004, 05:16 AM
um...i know this sounds repetitious and all but...me too (- -;; ) i want to fix up my albums...(>--<)

shin kurenai
05-27-2004, 07:32 AM
you can just delete the old ones and re upload them into the correct album.

you probably lose the comments but eh, at least its organized. :3

05-28-2004, 09:51 AM
you can just delete the old ones and re upload them into the correct album.

I'm going that route. We'll see what happens.

05-30-2004, 10:28 PM
i have this problem too, can't move all my progress pic into a different gallery *__*
i'll live tho! not like i'm gonna die if i can't move my pics into a different problem...it was kinda weird when i tried and it said "you have no permission to do this action"..i was like "huh??!" as long as it gets fixed, i'll be happy ^__^

06-01-2004, 07:11 PM
Is this, perhaps, an unfixable problem?
I'm just wondering about that.

06-01-2004, 11:23 PM
@_@ dear god, i hope not!!!!

06-06-2004, 06:35 PM
I hate to bring this thread up again but this /still/ hasn't been fixed yet >.>

06-08-2004, 10:01 AM
I hadn't been having this problem (or maybe I just hadn't noticed it, don't know), but now I'm getting it when I try to move a photo from one album to another. I don't particularly want to delete the pic and lose the comments...
So I guess I'm just tossing in a 'me too' as well.

06-08-2004, 12:35 PM
You'd think that you wouldn't have to delete & re-upload, you know?
Maybe that's what I get for -expecting- that. ^_^;

06-13-2004, 11:38 PM
Meep, me too.

06-14-2004, 06:34 AM
This is now fixed.