PDA

View Full Version : More gallery stuff


cactusmomma
04-27-2004, 10:39 AM
I've been trying to delete pictures from my gallery but it says I don't have permission to access that feature (even though I'm logged in). Could this be due to the upgrade from last night?

ChicoChan
04-27-2004, 10:40 AM
I couldn't even upload stuff either...who knows? i'm sure it's just a few bugs...

HAHAHAHA i have to say your sig pic is tooooo funny XD XD XD XD

Admin
04-27-2004, 05:12 PM
Try logging out, clearing your cookies from cosplay.com and then logging back in again. Might be related to that.

Can you upload photos? Are you able to delete *any* photos? Can you try uploading one and then deleting it?

The "upgrade" was actually a downgrade. ;) The newest upgrades were horrible. Neat looking, but slow as hell for a large gallery. So we won't be upgrading anymore, just modifying the code to our own liking.

Anyway, let me know if it's still giving you problems and PM me a link to any specific photos that aren't working, if it's only specific photos.

PikminLink
04-27-2004, 05:22 PM
i honestly dont really like how the galleries look now, and you can only look at 18 photos at once and not 24, and it feels that the gallery space is smaller because theres the banner thing on the left, and its kinda harder to navigate becuase the navigation bar isnt on the top anymore, im not having any problems with it yet, just that its gonna take some time to get used to that look now..>_>

would it be possible to get the old look back ^_____^;;; the one we had before this one?

Admin
04-27-2004, 05:57 PM
Give it some time, I'm still tweaking a lot of stuff.

KaineMaxwell
04-27-2004, 06:02 PM
I liked the old look too myself.

Admin
04-27-2004, 06:07 PM
Regardless, the old look is not coming back. Just to stop the old look vs. new look debate that I don't have time for right now while I'm busy coding things for the site.

Once other things start going live, the new photo layout will make more sense. In the meantime it's probably best to just get used to it.

Admin
04-27-2004, 06:45 PM
The "delete" bug is now fixed.