PDA

View Full Version : FAQ: Photos are not showing up in the gallery


ZiggyB
06-04-2004, 12:52 PM
Question: The photos in the photo gallery aren't showing up. Just little red X's. What's wrong?

Answer: You probably have a very restrictive firewall or proxy that's preventing the images from showing up. To fix this try the following things:


If you are running something like Norton Internet Security or a similar software firewall, try turning it off and see if the images are showing up. If that fixes your problem, turn your firewall back on and add the following domains into your "Trusted Internet Sites" list:

images.cosplay.com
www.cosplay.com
forums.cosplay.com

This also applies if you are running a proxy or hardware firewall (like a internet home router).


If you are running Internet Explorer, make sure your security settings is not set to "High." That setting is too restrctive and will block images from showing up in your browser.

Question: Photos in the photo gallery work fine for a while but then images stop showing up. What's wrong?

Answer: If you are running Internet Explorer, this is a known problem. Some types of JPEG images have embedded EXIF data which will cause IE to eventually stop showing pictures all together. The only way to solve the problem is to quit IE and start it up again.

There is no real fix to this problem until Microsoft releases a patch.

You can try another browser such as Mozilla (http://www.mozilla.org/) or Opera (http://www.opera.com/) which does not have this problem.