Thread: messages
View Single Post
Unread 11-10-2017, 02:22 PM   #2
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,824
You need to check the box if you want to receive private messages, it says "Enable Private Messaging" right below it.

Your account was set to "No" - I went ahead and set it to yes for you, so it should work now.
Admin is offline   Reply With Quote