Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Reply
Thread Tools Rating: Thread Rating: 13 votes, 4.92 average.
Unread 01-28-2008, 11:25 AM   #16
Angathol
harmony harmony
Canada Forums Moderator
 
Angathol's Avatar
 
Join Date: Jun 2005
Posts: 4,748
Quote:
Originally Posted by Admin View Post
It seems to only be an issue in certain sections so I'll have to look at each section of the forums one at a time. It also might be due to the forums still also appearing at the forums.cosplay.com address temporarily. Angathol - does going to the forums at www.cosplay.com instead fix the issue?
Just tried both that and forums.cosplay.com - with the former, it goes directly to the profile. With the latter, it either goes to the profile or gives me an error that looks like this:

Not Found
The requested URL /member/3187 was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.37 Server at www.forums.cosplay.com Port 80
__________________
Quote:
Originally Posted by leeleeleelee
What?
Angathol is evolving!
Congratulations! Your Angathol evolved into Independent Badass!
Future Costumes: Deedlit : Record of Lodoss War | Saber : Fate/Stay Night | Aya Shameimaru : Touhou Project | Nozomu Itoshiki : Sayonara Zetsubou Sensei
Angathol is offline   Reply With Quote
 
Unread 01-28-2008, 11:25 AM   #17
KillaBeeSwarm
Calmer than you are.
 
KillaBeeSwarm's Avatar
 
Join Date: Nov 2006
Posts: 1,076
This one is very specific. When viewing photos that are small or landscape and have no comments, the bottom right hand corner sometimes renders weird. The "Contact Us - Cosplay.com - Archive - Top" is mixed in with the user and contact info. But, it doesn't happen all the time. Here is a screen shot of this photo as an example.
__________________

Cosplay Wikis
* Black, Brown and Tanned Characters
* Musician Characters
KillaBeeSwarm is offline   Reply With Quote
Unread 01-28-2008, 11:27 AM   #18
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,941
Quote:
Originally Posted by killabeeswarm View Post
This one is very specific. When viewing photos that are small or landscape and have no comments, the bottom right hand corner sometimes renders weird. The "Contact Us - Cosplay.com - Archive - Top" is mixed in with the user and contact info. But, it doesn't happen all the time. Here is a screen shot of this photo as an example.
Thanks, that's a rendering problem I didn't catch. Smaller images aren't pushing the page down far enough.
Admin is offline   Reply With Quote
Unread 01-28-2008, 11:29 AM   #19
Angathol
harmony harmony
Canada Forums Moderator
 
Angathol's Avatar
 
Join Date: Jun 2005
Posts: 4,748
Just found another issue, not sure if you've caught it already - the little circular arrow things that minimize forums (i.e. cosplay forums, U.S. forums, Canada forums, etc.) don't appear to be working. (I usually minimize the U.S. forums to make scrolling through a bit easier.)

Edit: As for the profile/pulldown thing, now I'm getting "No User specified. If you followed a valid link, please notify the administrator."
__________________
Quote:
Originally Posted by leeleeleelee
What?
Angathol is evolving!
Congratulations! Your Angathol evolved into Independent Badass!
Future Costumes: Deedlit : Record of Lodoss War | Saber : Fate/Stay Night | Aya Shameimaru : Touhou Project | Nozomu Itoshiki : Sayonara Zetsubou Sensei

Last edited by Angathol : 01-28-2008 at 11:47 AM.
Angathol is offline   Reply With Quote
Unread 01-28-2008, 12:22 PM   #20
KittyCanuck
Ph.D. in Horribleness
 
KittyCanuck's Avatar
 
Join Date: Jan 2003
Posts: 1,936
Quote:
Originally Posted by Angathol View Post
Just found another issue, not sure if you've caught it already - the little circular arrow things that minimize forums (i.e. cosplay forums, U.S. forums, Canada forums, etc.) don't appear to be working. (I usually minimize the U.S. forums to make scrolling through a bit easier.)
Assuming you tried to minimize the US conventions one, this appears to maybe be user and/or browser specific?. I can minimize and maximize all forums sections just fine.

I'm using Win XP Home, Firefox 2.0.0.11 for reference, Admin.
__________________
Gearing up for Con-G: February 22-24, 2013 in Guelph, Ontario!!
Greatest Con-G video of all time: http://www.youtube.com/watch?v=-FHIm-zJZfg

<---- I'm the dinosaur, not the dude.
KittyCanuck is offline   Reply With Quote
Unread 01-28-2008, 12:43 PM   #21
Mirromaru
Kraut
 
Mirromaru's Avatar
 
Join Date: Apr 2006
Posts: 153
The number of costumes doesn't seem to be working right. Also the galleries in the latest updated galleries of a cosplayer are oddly arranged.
__________________
~ homo homini lupus ~
Mirromaru is offline   Reply With Quote
Unread 01-28-2008, 12:45 PM   #22
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,941
Quote:
Originally Posted by Mirromaru View Post
The number of costumes doesn't seem to be working right. Also the galleries in the latest updated galleries of a cosplayer are oddly arranged.
Both bugs have been documented, thanks.
Admin is offline   Reply With Quote
Unread 01-28-2008, 01:30 PM   #23
Mekou
Meow~
 
Mekou's Avatar
 
Join Date: Feb 2003
Posts: 2,029
When reporting an image in the gallery there's no longer a "artwork/copyrighted material" option. Instead there's "costume icon"

Now, does 'icon' in this case mean the image of the character that is being copslayed, or the actual 200x200 costume icon we make for the costumes pages? XD

(copied over from other thread that I posted in by accident)
__________________

Anime North 2013
- Fionna (Adventure Time)
- GT Jade (Homestuck)

--
Con/Event Photos / CosplayLab / DeviantArt / Tumblr
Mekou is offline   Reply With Quote
Unread 01-28-2008, 01:30 PM   #24
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,941
Quote:
Originally Posted by Mekou View Post
When reporting an image in the gallery there's no longer a "artwork/copyrighted material" option. Instead there's "costume icon"

Now, does 'icon' in this case mean the image of the character that is being copslayed, or the actual 200x200 costume icon we make for the costumes pages? XD

(copied over from other thread that I posted in by accident)
Fixed, thank you.
Admin is offline   Reply With Quote
Unread 01-28-2008, 01:31 PM   #25
4ng31
meh.
 
4ng31's Avatar
 
Join Date: Dec 2006
Posts: 1,852
Not so much a bug, but there "My Gallery" option is gone under the photo options.

Also, any uncategorized are just "lost".

*Edit*

Found the my gallery...nevermind...odd placement though.
__________________

Last edited by 4ng31 : 01-28-2008 at 01:34 PM.
4ng31 is offline   Reply With Quote
Unread 01-28-2008, 01:35 PM   #26
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,941
Quote:
Originally Posted by Asuka BMz View Post
Not so much a bug, but there "My Gallery" option is gone under the photo options.

Also, any uncategorized are just "lost".

*Edit*

Found the my gallery...nevermind...odd placement though.
For the uncategorized photos, do you mean they're not showing up or they're showing up incorrectly?
Admin is offline   Reply With Quote
Unread 01-28-2008, 01:55 PM   #27
Kuragiman
Cameko EXTREME!
 
Kuragiman's Avatar
 
Join Date: Sep 2006
Posts: 376
Not a bug per say but a cosmetic fix in your CSS that you may wish to do. The top navigation menu needs to have it's "Already visited Link" color reconsidered. As it is, since I have visited every page from the top Nav bar, I can no longer see the text unless I MouseOver because the color selected for already visited links blends with the deep purple of the nav button. We want to be able to see the menu choices even after we have visited them, ne? ^_^
__________________
-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
KURAGIMAN
Friendly Neighborhood Cameko
...Become The Character...
-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
CONS I AM ATTENDING FOR 2009:

All-Con - Mar. 15th-17th | A-Kon 20 - May 29th-31st | AnimeFest - TBD
Kuragiman is offline   Reply With Quote
Unread 01-28-2008, 02:03 PM   #28
Ororo Howlett
When in doubt, FRAG OUT!
 
Ororo Howlett's Avatar
 
Join Date: Nov 2006
Posts: 502
Way too much negative space.

http://i257.photobucket.com/albums/h...ra/coscom1.jpg
http://i257.photobucket.com/albums/h...ra/coscom2.jpg
__________________
XBL Gamertag: ur NME 123
01010100 01101000 01100101 00100000
01100011 01100001 01101011 01100101
00100000 01101001 01110011 00100000
01100001 00100000 01101100 01101001
01100101 00101110
Ororo Howlett is offline   Reply With Quote
Unread 01-28-2008, 02:14 PM   #29
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,941
Quote:
Originally Posted by noire hime View Post
Is this only occurring for you in the forums? Or all over the site?

Thanks.
Admin is offline   Reply With Quote
Unread 01-28-2008, 02:22 PM   #30
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,941
Quote:
Originally Posted by Kuragiman View Post
Not a bug per say but a cosmetic fix in your CSS that you may wish to do. The top navigation menu needs to have it's "Already visited Link" color reconsidered. As it is, since I have visited every page from the top Nav bar, I can no longer see the text unless I MouseOver because the color selected for already visited links blends with the deep purple of the nav button. We want to be able to see the menu choices even after we have visited them, ne? ^_^
Thank you - is it rendering correctly for you now?
Admin is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:45 PM.


Copyright 2002-2013 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.