Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Reply
Thread Tools Rating: Thread Rating: 13 votes, 4.92 average.
Unread 11-01-2012, 01:08 PM   #1441
Emrys
Registered User
 
Emrys's Avatar
 
Join Date: Mar 2010
Posts: 665
So this is kind of random. The costume and photo searches fail to return anything for X-Men... including searches with quotes for "x-men". I'm not sure if it is because the search is taking the dash and splitting it into two word, both which would be too short for the search, or if the dash itself is causing trouble.
Emrys is offline   Reply With Quote
 
Unread 11-02-2012, 12:57 PM   #1442
ThakYuki
Kittysaurus Rex!
 
ThakYuki's Avatar
 
Join Date: Aug 2008
Posts: 1,417
Quote:
Originally Posted by Emrys View Post
So this is kind of random. The costume and photo searches fail to return anything for X-Men... including searches with quotes for "x-men". I'm not sure if it is because the search is taking the dash and splitting it into two word, both which would be too short for the search, or if the dash itself is causing trouble.
You will have to search "+xmen" (without the quotes) and you will find your results.
__________________
Every time I open the fridge, the hole in my jello glares at me.

Thank you for completely removing my signature without emailing me that it was too long.
ThakYuki is offline   Reply With Quote
Unread 11-02-2012, 05:01 PM   #1443
Emrys
Registered User
 
Emrys's Avatar
 
Join Date: Mar 2010
Posts: 665
Quote:
Originally Posted by ThakYuki View Post
You will have to search "+xmen" (without the quotes) and you will find your results.
That returns the same results if you just search for "xmen" without the dash. There doesn't seem to be a way to get results listed as "X-Men" (with the dash) to show up in search results.
Emrys is offline   Reply With Quote
Unread 11-18-2012, 01:26 AM   #1444
littlecrater
The Miracle Worker
 
littlecrater's Avatar
 
Join Date: Jun 2010
Posts: 25
My sis has experienced a similar problem to this once before, before cos.com got re-vamped...

Basically, on my recent Marik Ishtar costume I was uploading additional pics when I got a fatal error notice and now my pic count is 42949627294 when there are really only 2 pics there. Oddly enough, my total pic count on my profile page is correctly displaying 78. Is there some way to fix this? Or is deleting and re-uploading the costume and pics the only way to fix this bug? :/
__________________
AX 2014
Rogue, 90s ver. - X-Men
Mitsukuni Hani - OHSHC
Holo - Spice & Wolf

"Burn it! Burn it all! ... Burn it on a CD!" - Marik
littlecrater is offline   Reply With Quote
Unread 11-18-2012, 11:25 AM   #1445
ThakYuki
Kittysaurus Rex!
 
ThakYuki's Avatar
 
Join Date: Aug 2008
Posts: 1,417
Quote:
Originally Posted by Emrys View Post
That returns the same results if you just search for "xmen" without the dash. There doesn't seem to be a way to get results listed as "X-Men" (with the dash) to show up in search results.
Search with the + in front of the word. This will give only results that have "Xmen". My search also brought up results with the hyphen.
__________________
Every time I open the fridge, the hole in my jello glares at me.

Thank you for completely removing my signature without emailing me that it was too long.
ThakYuki is offline   Reply With Quote
Unread 11-22-2012, 06:09 PM   #1446
Kagomekai
Registered User
 
Kagomekai's Avatar
 
Join Date: Dec 2011
Posts: 274
I've heard people have been having problems posting occasionally, for instance; they post something and either the post gets lost for about a day then appears on the site or doesn't post at all. (so It gets permanently lost.) Luckily I myself haven't had the problem but I have noticed that it has for some other members.
__________________
Cosplays for 2014
Ankh (Fem! Human version)
Gokai Blue/Female Super Megaforce blue
Gajinka Gatomon (humanoid)
Ymir from SNK
Kagomekai is offline   Reply With Quote
Unread 11-28-2012, 01:20 PM   #1447
Avianna
Lights Out?
 
Avianna's Avatar
 
Join Date: Jul 2006
Posts: 529
I'm not sure what is the matter. I uploaded a picture a while back and for some reason the thumbnail is broken, but the picture is fine. It shows up broken in both these places:

http://www.cosplay.com/member/49465/photos/
http://www.cosplay.com/costume/416132/

Not sure if this is a coding error or if anyone else has this same problem or not, but I thought I would let you know
__________________
"You have all the power you need if you dared to look for it." -Molly Grue from The Last Unicorn
Tune into my World: www.ChannelAvi.com
Avianna is offline   Reply With Quote
Unread 11-28-2012, 03:07 PM   #1448
Emrys
Registered User
 
Emrys's Avatar
 
Join Date: Mar 2010
Posts: 665
Quote:
Originally Posted by Avianna View Post
I'm not sure what is the matter. I uploaded a picture a while back and for some reason the thumbnail is broken, but the picture is fine. It shows up broken in both these places:

http://www.cosplay.com/member/49465/photos/
http://www.cosplay.com/costume/416132/

Not sure if this is a coding error or if anyone else has this same problem or not, but I thought I would let you know
If they were allowing us to replace images right now I would suggest trying that to have it recreate the thumbnail, but since it's turned off I don't think there is much you can do right now. I suspect that it just didn't save the thumbnail or it couldn't make it when it was originally submitted.

I've had the system yell at me that my photo was too big to create the thumbnail (and I think it needed a smaller file size than what the upload prompt says, like around 500kb), but in that case I had to redo it anyway.
Emrys is offline   Reply With Quote
Unread 11-29-2012, 04:30 PM   #1449
Viveeh
necrocarnival
 
Viveeh's Avatar
 
Join Date: Aug 2006
Posts: 1,329
Quote:
Originally Posted by Tomecko View Post
I'm still looking for a solution to a problem I asked about on page 81 of this thread - months later, I am still unable to upload my entire info section on one of my costumes. I can upload about 2 or 3 paragraphs, but if I add any more than that, it takes me to a '500 Internal Server Error' page and tells me to contact the webmaster@cosplay.com, which is not an email address that exists.

Is there any solution to this yet? A user posted several pages ago about how erasing her info, submitting a page with only a comma on it, and then rewriting it worked for her, but it doesn't for me. This has only happened with one costume (KHII Kairi), the others are fine.
Now I'm getting this, too. Does anyone know the solution?

EDIT: I deleted a paragraph about my headset and there's no more error. o.o

EDIT2: I found out it's this sentence that causes the error: "The red lights are EL buttons that work with one converter and a two-way splitter, and the blue lights are one single EL wire." No idea why. There you go.

So I guess if you get this error, start randomly deleting paragraphs in order and then, when you find the faulty one, go sentence by sentence and you'll find out what the server doesn't like.
__________________
Next costumes:
Rei the Guntecher (PSU)
Link from Majora's Mask

Last edited by Viveeh : 11-29-2012 at 04:50 PM.
Viveeh is offline   Reply With Quote
Unread 11-30-2012, 06:08 PM   #1450
AnimeLuxray25
The Gijinka Girl
 
AnimeLuxray25's Avatar
 
Join Date: Nov 2012
Posts: 1,526
Whenever I go onto my profile it shows me that I have like, 4294967293 photos...But whenever I actually visit my gallery, I only have five.

...Help, someone? ;-; On top of this, the pictures I just upload won't appear at times, even after I wait momentarily! It's just two blank spaces in my gallery. I posted this in the troubleshooting thread but no one answered, so I'm posting it here. Help me D:
__________________
I make humble, cute Pokémon gijinkas. <3

~ don't judge other cosplayers, because in the end we all look silly wearing wig caps :3 ~

2014 Cosplay(s): Shinx Gijinka (Shiny Version) [Pokémon] - 100%

2014 Conventions: | KnightroKon | Mythicon | Holiday Matsuri |

deviantART: AnimeLuxray25
AnimeLuxray25 is offline   Reply With Quote
Unread 12-24-2012, 01:22 AM   #1451
dx7879
King of the Pirates!
 
dx7879's Avatar
 
Join Date: May 2012
Posts: 868
I have been trying to post a reply in the "Cosplayers in Illinois" thread for the past 3 days under the "Seeking Cosplayers" section, and I keep getting an error message. Tried it on 2 different browsers as well as my phone :/
dx7879 is offline   Reply With Quote
Unread 01-01-2013, 06:58 PM   #1452
craftysorceress
Registered User
 
Join Date: May 2012
Posts: 7
If I go to Animazement 2012's event's page,(listed here http://www.cosplay.com/calendar/) it says there's 400+ photos associated with this event. But as I click on the photos,(http://www.cosplay.com/event/2609/photos/) I get the error:

"The photo gallery from this event will be active once the main gallery has re-opened. "

How do I check out the photos for this event? Is there some sort of work-around?
__________________
Working on:

Phoenix Wright:
Phoenix Wright - GS5 version - 60%
Kizuki Kokone: 30%: Core pattern close to being set.

Avatar: Legend of Korra:
Bolin - 50%. Pattern is set, wig found

Going to:

Katsucon..?, PAX East 2012, Animazement, San Diego Comic-con, Tsubasacon
craftysorceress is offline   Reply With Quote
Unread 02-18-2013, 11:57 AM   #1453
Seifer-sama
Registered User
 
Seifer-sama's Avatar
 
Join Date: Sep 2006
Posts: 1,387
I am having an issue with my galleries. I have created a few new galleries and added photos to them, but the galleries aren't showing up. When I go to the Album Administration it says the gallery is empty. I can click on the link and see the gallery with all the photos, but it still doesn't appear in the list.
__________________
Seifer-sama


Current Projects:
Rapunzel - Tangled - 45%
Flynn - Tangled - 10%
Charlotte Elbourne - Vampire Hunter D: Bloodlust - 20%
Meier Link - Vampire Hunter D: Bloodlust - 10%
A-ko - Project A-ko - 80%
Minwu - Final Fantasy II - 20%

Planned Projects:
Mia Fey - Phoenix Wright Ace Attorney
Rosa - Final Fantasy IV
Sorceress Edea - Final Fantasy VIII
Beatrix - Final Fantasy IX
Sailor Moon / Princess Serenity - Sailor Moon (Someday!!)
Seifer-sama is online now   Reply With Quote
Unread 02-25-2013, 01:19 PM   #1454
Kiro
Registered User
 
Kiro's Avatar
 
Join Date: Oct 2008
Posts: 752
Get an error message when trying to reply to threads and PM's with the same content.

Quote:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@cosplay.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Edit:

Looks like I'm hit with the random post bug. http://www.cosplay.com/showthread.php?t=237348

Managed to post with a few modifications, namely taking out the phrase "and where you're coming from", which works now and in most cases, but did not when left in my original post.
__________________
New Cosplays for 2015

2015 Conventions
AnimeNEXT
MAGFest?
Otakon?
PAX East
PwnEm Con?
Steampunk World's Fair?

2014 Conventions
Anime Boston
AnimeNEXT
CastlePoint
Otakon
Steampunk World's Fair

Last edited by Kiro : 02-25-2013 at 01:56 PM.
Kiro is offline   Reply With Quote
Unread 04-02-2013, 01:40 AM   #1455
Hylian Jean
Registered User
 
Hylian Jean's Avatar
 
Join Date: Apr 2009
Posts: 17
Quote:
Originally Posted by Emrys View Post
Is there a way to reply to comments on costume pages? We used to be able to but not anymore. And previous replies to costume comments are kind of messed up now and not serving the user icon for the gallery owner. (Costume Comment vs. Photo Comment)

Not to mention that we don't get notifications for comments on costume pages in the first place... I would really like to see that resolved one way or the other.
I came here to report this exact same issue..
__________________
See you at SakuraCon 2012!
Hylian Jean is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:41 AM.


Copyright 2002-2013 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.