Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Thread Tools Rate Thread
Unread 06-24-2013, 02:59 AM   #1
Registered User
pink-lemonade's Avatar
Join Date: Jun 2011
Posts: 335
Profile/Costume Icons Not Showing Up

The past few weeks I've been having issues loading new costume and profile icons. I get a message saying that my icons have successfully updated, but rather than a new photo, the icon is completely black. I've left it for more than a week but the photo simply doesn't show up. I've tried logging out and re-logging back in (the photos aren't there when I'm logged out as well) and I also tried deleting the previous icons and reloading the images, but nothing seems to work.

Is anyone else having similar issues?

EDIT: Problem seems to be fixed now. Thanks to anyone who took the time to read.
Youmacon 2015
Thursday: Eli Ayase (PJs)
Friday: [Day] Chiyo Sakura // [Night] Asuka Langley (Halloween)
Saturday: Takane Shijou (My Dear Vampire)
Sunday: Yukirin the 6th (Halloween)

Facebook // Tumblr // WorldCosplay

Last edited by pink-lemonade : 07-10-2013 at 03:52 PM.
pink-lemonade is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -5. The time now is 08:56 PM.

Copyright 2002-2015 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.