Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Reply
Thread Tools Rating: Thread Rating: 13 votes, 4.92 average.
Unread 08-30-2009, 06:50 PM   #751
Yui
morally ambiguous
All-Seeing Eye
 
Yui's Avatar
 
Join Date: Oct 2002
Posts: 3,141
getting posted journal entries to appear

Quote:
Originally Posted by lolishotahunny View Post
My journal is not showing up. I can only edit it ._.
Got the sneaky, silly solution to view missing/hidden/invisible journal entries outlined here = http://www.cosplay.com/showthread.php?t=174540

(Also, for some reason - only the last 5 entries you post can be seen on the journal page link via your member profile. Everything else older gets buried and there is no navigation to go back. The only way they can still be seen by anyone at this point is if you've associated them with a specific costume of yours, and then you can access that related post from the costume page.)
__________________
Organized.
Yui is offline   Reply With Quote
 
Unread 08-30-2009, 07:53 PM   #752
lolishotahunny
Mother of BDCPro
 
lolishotahunny's Avatar
 
Join Date: Apr 2009
Posts: 66
Quote:
Originally Posted by Yui View Post
Got the sneaky, silly solution to view missing/hidden/invisible journal entries outlined here = http://www.cosplay.com/showthread.php?t=174540

(Also, for some reason - only the last 5 entries you post can be seen on the journal page link via your member profile. Everything else older gets buried and there is no navigation to go back. The only way they can still be seen by anyone at this point is if you've associated them with a specific costume of yours, and then you can access that related post from the costume page.)
Oh and here you are helping me yet again ^^ thanks so much, ill give it a shot =3
lolishotahunny is offline   Reply With Quote
Unread 08-31-2009, 10:03 PM   #753
Yui
morally ambiguous
All-Seeing Eye
 
Yui's Avatar
 
Join Date: Oct 2002
Posts: 3,141
Quote:
Originally Posted by lolishotahunny View Post
Oh and here you are helping me yet again ^^ thanks so much, ill give it a shot =3
No problem. ^_- There are a few weird interfaces / buggy issues / simply-not-coherent instructions on the site that I've found myself by now, so just passing the info along to fix/clarify stuff faster (since when problems posted up in SH don't get answered right away, they tend to get buried forever...)
__________________
Organized.
Yui is offline   Reply With Quote
Unread 09-01-2009, 12:04 AM   #754
Kitsoru
Guilty Gear fangirl
 
Kitsoru's Avatar
 
Join Date: May 2006
Posts: 2,498
I'm not sure if this would be considered a bug, perse...? But I know that when you used to do a photo search and there were no matching photos, it would give you the top of the Photos page with a message 'There were no matching photos' or something to that effect in red text.

I just tried a search for something obscure, not expecting any results, but instead of getting the above page/message, it just gave me the normal Photos section page without the message. I tried it from both the Home tab and the Photos section tab, same result.
__________________
In Progress:
Klan Klang (Lovely Bomber) - Macross Frontier: SnT - (15%- Sewing and logistics)
Jam Kuradoberi - Guilty Gear - (95%- new wig+touchups)
Next Cons:
Youmacon '12
My Curecos
My ACP
My dA
Kitsoru is offline   Reply With Quote
Unread 09-02-2009, 06:53 PM   #755
meltingmirror
Registered User
 
meltingmirror's Avatar
 
Join Date: Nov 2006
Posts: 59
Hi,

This is second time this has happened to me. I upload images but they do not load, it says error. Instead of the image being posted, it comes up blank and the date posted is 12-31-1969. I also cannot click them therefore I cannot remove them.

Here's a link to my gallery. I have 3 of these right now
http://www.cosplay.com/gallery/a59419/

Thanks.
__________________


Next cons -- Otakuthon, Dragoncon
Costumes in the works-- Five - Drakenguard, Storm - X-men
meltingmirror is offline   Reply With Quote
Unread 09-03-2009, 02:33 AM   #756
Yui
morally ambiguous
All-Seeing Eye
 
Yui's Avatar
 
Join Date: Oct 2002
Posts: 3,141
more phantom / invisible images

Quote:
Originally Posted by meltingmirror View Post
Hi,

This is second time this has happened to me. I upload images but they do not load, it says error. Instead of the image being posted, it comes up blank and the date posted is 12-31-1969. I also cannot click them therefore I cannot remove them.

Here's a link to my gallery. I have 3 of these right now
http://www.cosplay.com/gallery/a59419/

Thanks.
I posted a little while ago helping other people out with this = http://www.cosplay.com/showpost.php?...&postcount=713


Because the titles to photos are not links (for some reason), if the thumbnail doesn't generate, you have no way of clicking in to the page that needs to be fixed. So, you have to do a little trial and error...

In your case, the first ghost image shows up between your 2 photos:

http://www.cosplay.com/photo/2237507/
and
http://www.cosplay.com/photo/2237512/

So by manually typing in the possible photo id numbers from that range into the browser address, we find your blank photo is located at = http://www.cosplay.com/photo/2237508/

...And from that page, you can try re-uploading the image directly or delete the page compeltely and try posting the photo freshly again.


So far, I've only noticed phantom images occurring where you try to upload more than one photo at once &/or you haven't made a named album to hold your photos before uploading (instead of just letting it default into "uncategorized" and moving the photos to an album later) - so if this happens again for you, you could try preventing the issue by keeping that in mind.
__________________
Organized.
Yui is offline   Reply With Quote
Unread 09-04-2009, 06:49 PM   #757
Jim3535
Registered User
 
Jim3535's Avatar
 
Join Date: Jul 2004
Posts: 290
On the edit gallery form, the cosplayer ID fields have a typo in the name. albumid2 is there twice instead of albumid3.

The result is that any ID entered into the second box is lost when saved. Any ID entered into the 3rd box, gets put into the second one when the gallery is edited again.

Affected Page: http://www.cosplay.com/user_photos.p...it&album=#####

Actual code:
Code:
<input name="albumid1" class="pageselect" value="0" size="10" type="text">
<input name="albumid2" class="pageselect" value="0" size="10" type="text">
<input name="albumid2" class="pageselect" value="0" size="10" type="text">
<input name="albumid4" class="pageselect" value="0" size="10" type="text">
Jim3535 is offline   Reply With Quote
Unread 09-04-2009, 06:59 PM   #758
Jim3535
Registered User
 
Jim3535's Avatar
 
Join Date: Jul 2004
Posts: 290
Moving photos into a gallery from the uncategorized group does not update the image count in the gallery. This is problematic for me since I can not convert the gallery to a photoshoot since it doesn't meet the image number requirements.

Gallery link: http://www.cosplay.com/gallery/161876/

Photos edited with: http://www.cosplay.com/editphoto.php
Jim3535 is offline   Reply With Quote
Unread 09-06-2009, 02:39 AM   #759
Viveeh
necrocarnival
 
Viveeh's Avatar
 
Join Date: Aug 2006
Posts: 1,337
Well, it's written here that the costume counts are fixed? Mine claims I have 22 costumes even though I have only 11. I'd be happy if somebody fixed it. DX
__________________
Next costumes:
Rei the Guntecher (PSU)
Link from Majora's Mask

Last edited by Viveeh : 09-06-2009 at 11:39 AM. Reason: I can write
Viveeh is offline   Reply With Quote
Unread 09-11-2009, 02:55 AM   #760
GlobolStaff
Registered User
 
Join Date: Sep 2009
Posts: 1
Quote:
Originally Posted by Admin View Post
Please post any showstopping bugs in this thread. There will undoubtedly be a few so please just list them here and I will update the list. When things are fixed I will mark them off.

Fixed Items:
  • Login Issues
  • Search results with zero results result in a db error.
  • Costume Completion % wasn't now adjustable
  • Username, Character and Series name now showing in the photo pages under the image
  • Small photos wer causing the right-side to overlap the site footer.
  • Internet Explorer was not displaying some of the profiles correctly.
  • Layout issues causing whitespace everywhere (should be fixed, please report if you find any)
  • Forums Memberlist was a broken page
  • Member Costume galleries were showing too many pages in the pagination section
  • If you are logged in, you can now add conventions to your planner from their event page.
  • Showing all costumes by member now shows member info panel
  • Logout link was displaying wrong in IE browsers
  • "My Favorites" gallery now works again
  • Changed the folder image count colors because the Red was confusing and people thought it meant the folder was full
  • Some conventions weren't giving an error message when adding to the planner
  • Online status now shows on the profiles
  • User Profile links for forum threads (last posted) and other places now redirect properly to the profiles
  • User main gallery pages now work properly, using the old format and pagination style.
  • Image Editing works again
Fixed 2.11.08
  • Costume Counts Fixed
  • Photo Comment Counts fixed
  • Costume Icons fixed
Working On
  • Flags/countries section in the forums looks off
  • A few of the latest costume uploads aren't showing their icons, these will be fixed shortly.
  • Username dropdowns in forums broken in some places
Great work .. really informative .. and thanks a lot for sharing ..
website update
GlobolStaff is offline   Reply With Quote
Unread 09-14-2009, 12:28 AM   #761
Takeshi Ya
Registered User
 
Join Date: Jul 2008
Posts: 36
Problem moving photos from the 'Default Member Gallery' to an empty gallery.

I am using Internet Explorer 8.

Steps taken:
I go to the photo view page of the photo I want to move. I select 'Edit Photo', I select the target destination gallery 'Test 2' from the drop down. I select to save changes. The browser status bar makes it looks like it is doing something, but the page remains blank. The status bar says 'Done'. The page remains blank, and nothing happens.

I hit refresh. A page displays saying photo has been updated... etc.
I go to Gallery Admin/Edit Albums page.
The table row for 'Test 2' gallery still says # photos in gallery = 0 still.
The table row for 'Default Member' gallery still says # photos in gallery has decreased by 1.
However clicking on the 'Test 2' gallery numbered link yeilds the gallery's correct contents.

I go to 'My Gallery' and gallery 'Test 2' is not present.
I refresh the page. No change.

I go to the photo view page of the photo I moved.
It is listed under 'Test 2' in the 'Galleries' tree to the right hand side of the screen.

I log out, delete the browser cache, log back in.
No change in Gallery Admin table page, or My Gallery, though link from Gallery Admin, individual photo view page regiesters change.

The same 'not updating (my/user) galleries, registering move counts' behavior happens with photos with and without comments, and with empty galleries creatied before and after the upload of the photos to move.

Last edited by Takeshi Ya : 09-14-2009 at 12:35 AM.
Takeshi Ya is offline   Reply With Quote
Unread 09-23-2009, 06:47 PM   #762
Angathol
harmony harmony
Canada Forums Moderator
 
Angathol's Avatar
 
Join Date: Jun 2005
Posts: 4,748
I divided by zero?

http://www.cosplay.com/shoots/p6_m1
http://www.cosplay.com/shoots/p12_m1

I get this error (see attached) under these two links.
Attached Images
File Type: png divided by zero.png (5.5 KB, 0 views)
__________________
Quote:
Originally Posted by leeleeleelee
What?
Angathol is evolving!
Congratulations! Your Angathol evolved into Independent Badass!
Future Costumes: Deedlit : Record of Lodoss War | Saber : Fate/Stay Night | Aya Shameimaru : Touhou Project | Nozomu Itoshiki : Sayonara Zetsubou Sensei
Angathol is offline   Reply With Quote
Unread 10-03-2009, 10:04 PM   #763
Sempai-Kun
OhHeyItsSK
 
Sempai-Kun's Avatar
 
Join Date: Oct 2009
Posts: 60
Quote:
Originally Posted by Lelouch19 View Post
I seem to not be able to post properly. My post shows first when I replied but later when I check the page it disappears.
Yea I just had the same problem happen to me. Wished I made a screenshot of this.

But for me I'm using Firefox/3.5.3
__________________
Reward Is Even More Cheese.Death For A Mau5!!!

Photography/Graphic Design Blog
--------------------------------------------------
Also on FB: OhHeyItsSK
Sempai-Kun is offline   Reply With Quote
Unread 10-06-2009, 11:51 AM   #764
Sparda32188
Registered User
 
Sparda32188's Avatar
 
Join Date: Oct 2009
Posts: 6
Journal Entries

Im sure Im not the first person to post this, and I can only assume that this would be the place to post it, but ... for w/e reason my journal entry doesnt show up.

I can edit it, using the link under the "My Writing" tab, but whenever I click the link to where the journal entry is for people to view it, it gives me a page error.

Any thoughts?
__________________
-Insert witty comment here-
Sparda32188 is offline   Reply With Quote
Unread 10-08-2009, 07:38 PM   #765
Stormfalcon
Registered User
 
Stormfalcon's Avatar
 
Join Date: May 2009
Posts: 257
Speaking of not being able to edit things, I've been using a particular post of mine in this thread for an attendee list and information updates, and I can't seem to edit it now. More rather, I can bring up the editing window and put the additional/updated information, but when I try to save it, it doesn't save.

Is there something going on, or is there a limit on how many times a post can be edited?
Stormfalcon is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:32 PM.


Copyright 2002-2013 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.