Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Thread Tools Rating: Thread Rating: 14 votes, 4.93 average.
Unread 01-20-2011, 10:22 AM   #1276
Registered User
Emrys's Avatar
Join Date: Mar 2010
Posts: 670
Originally Posted by Karitsa View Post
Unfortunately, this issue has nothing to do with icons.

Here's the initial thread about the bug. Thanks anyway though.
Yeah, sorry. I tried replacing an image this morning and it didn't work. Those are the techniques I've used when icons and images aren't being updated right away - it has worked for the larger view too in the past (oh, it's a glitch from the last site update - didn't realize that had changed).
Emrys is offline   Reply With Quote
Unread 01-20-2011, 09:36 PM   #1277
Bringin' KAWAII back
koinukyon's Avatar
Join Date: Dec 2010
Posts: 37
I think I might be experiencing a bug:
I can't place an ad in the marketplace.
I am no longer a newb.
I have a considerable amount of posts...
yet there's still no "place an ad" button.
It it gone from my marketplace page.

Anyone know what's up with that?
Anime Detour 2011
Hinata Hyuuga (pre-time skip) - Naruto
Hikari Kamiya - Digimon Adventure 02 (maybe)

M.A.C. 2011
Rico - Gunslinger Girl (maybe)
koinukyon is offline   Reply With Quote
Unread 01-23-2011, 10:33 AM   #1278
Registered User
Join Date: Jan 2011
Posts: 2
Hey....I tried to upload a new even in the event list (MTAC 2011). I put in all the information and clicked to create it but when i look there's nothing there!
ChronaCross is offline   Reply With Quote
Unread 01-25-2011, 07:32 AM   #1279
Registered User
CalamityJade's Avatar
Join Date: Apr 2010
Posts: 4
I still can't see (and delete, 'cause they're copies of other pics) some of my pics in my cosplay gallery.
*Otaku & Nintendo Fan: No One Can Escape from Me!*
CalamityJade is offline   Reply With Quote
Unread 01-25-2011, 02:43 PM   #1280
~Seguchi Tohma
Tohma's Avatar
Join Date: Nov 2003
Posts: 1,517
I have an issue with when I move images. Sometimes I forget to put an image in the correct gallery, so when I use the edit button and change the gallery it is supposed to be in..it doesn't update the stats of the costume, nor does it show up as the main icon if it is my newest upload.

For example: http://www.cosplay.com/gallery/195602/
This costume shows that I have 10 photos with 26 comments..when in truth I have 12 photos with 30 comments. Plus it still shows the previous photo I uploaded first, and not the last one I uploaded. This isn't the only gallery I have with this issue. Is the only way to fix it to delete the photo and re-upload it into the gallery? That's annoying when there are comments attached to it already.
Anime Weekend Atlanta
Wild Tiger from Tiger and Bunny, Yue from Cardcaptor Sakura, Cloud from Final Fantasy VII: Advent Children, Hera from Saint Seiya, Cain from Trinity Blood

I'm the anime writer for the Charlotte Examimer. Check out my articles!
Tohma is offline   Reply With Quote
Unread 01-25-2011, 03:43 PM   #1281
Registered User
han-pan's Avatar
Join Date: May 2008
Posts: 2,110
Homepage died P:
It's fine at www.cosplay.com, but not at cosplay.com P:
Girls With Comics

Guess what, Japanime costume players....
Stop being so closeminded. Just because someone cosplays doesn't mean they're an otaku or a weeaboo.

In Progress: Super Sailor Moon, Sailor Moon
han-pan is offline   Reply With Quote
Unread 01-28-2011, 03:42 PM   #1282
mero-chan's Avatar
Join Date: Jul 2006
Posts: 159
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1549 bytes) in /home/cosplay/public_html/marketplace/image-inc.php on line 128

Keep getting this error when trying to place an ad in the marketplace. So the systems out of memory or theprogrammingjustsucks?
mero-chan is offline   Reply With Quote
Unread 01-28-2011, 03:47 PM   #1283
Registered User
Emrys's Avatar
Join Date: Mar 2010
Posts: 670
Originally Posted by han-pan View Post
Homepage died P:
It's fine at www.cosplay.com, but not at cosplay.com P:
Works fine for me. Have you checked it more recently?

This is usually a DNS issue and can vary for end users depending on when their provider's DNS was last updated. It can take up to a week for a DNS change to take effect for everyone.
Emrys is offline   Reply With Quote
Unread 02-10-2011, 09:24 AM   #1284
Musou Wine
Meatbun's Avatar
Join Date: Aug 2009
Posts: 22
What's up with all the bugs here? Seems like the dev team is seriously slacking?
Ohayocon 2012(?): Clare (Claymore) 5%
Meatbun is offline   Reply With Quote
Unread 02-13-2011, 02:23 AM   #1285
Registered User
Shuko's Avatar
Join Date: Jul 2006
Posts: 278
I can't see any cosplay photos when browsing through people's galleries... I can't even see thumbnails of them! D: It shows all the metadata, but not the photos themselves. I checked the settings on my adblocker, just in case maybe they were getting caught in some of my content filters, but no dice. Here's what I'm looking at:

Example 1
Example 2

Any idea why the images aren't showing for me? This all started after I installed Vista SP2... maybe that has something to do with it?
Shuko is offline   Reply With Quote
Unread 02-18-2011, 09:01 AM   #1286
Registered User
PinkFoxx's Avatar
Join Date: Nov 2008
Posts: 5
The events calender always automatically opens to a default for 2010 instead of 2011, so you have to click to 2011 instead. Also when you search by country it only shows events for 2010.
PinkFoxx is offline   Reply With Quote
Unread 02-18-2011, 05:20 PM   #1287
Persian Princess
Join Date: Dec 2006
Posts: 2
I’ve got a similar problem like Tohma. I updated one of my costumes and it still says that it has 6 photos, when it has none. This costume also appears, when I search for my Anastasia-costume, although it has a different name http://www.cosplay.com/costume/73531/.
Anastasia is offline   Reply With Quote
Unread 02-24-2011, 11:27 PM   #1288
Cosplay Addict
Tomecko's Avatar
Join Date: May 2007
Posts: 12
I'm still looking for a solution to a problem I asked about on page 81 of this thread - months later, I am still unable to upload my entire info section on one of my costumes. I can upload about 2 or 3 paragraphs, but if I add any more than that, it takes me to a '500 Internal Server Error' page and tells me to contact the webmaster@cosplay.com, which is not an email address that exists.

Is there any solution to this yet? A user posted several pages ago about how erasing her info, submitting a page with only a comma on it, and then rewriting it worked for her, but it doesn't for me. This has only happened with one costume (KHII Kairi), the others are fine.
Tomecko is offline   Reply With Quote
Unread 03-01-2011, 08:19 PM   #1289
Dream in the Negative
negativedreamer's Avatar
Join Date: Mar 2006
Posts: 655
why is the calender still defaulting to 2010? we are already in march of 2011...
"they speak of my drinking, but never my thirst"

dA: http://negativedreamer.deviantart.com/
facebook: http://www.facebook.com/negativedreamer
negativedreamer is offline   Reply With Quote
Unread 03-12-2011, 06:31 AM   #1290
mango puff
Viveeh's Avatar
Join Date: Aug 2006
Posts: 1,500
When I search for a costume with any keyword, I get a blank page.

Edit: Not anymore...
Edit 2: Actually still happens sometimes.
Next costumes:
Journey Traveler
Princess Peach
Dream Emulator

Support me
My Instagram

Last edited by Viveeh : 03-23-2011 at 07:51 AM.
Viveeh is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -5. The time now is 12:16 PM.

Copyright 2002-2015 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.