Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Reply
Thread Tools Rate Thread
Unread 02-03-2004, 12:42 AM   #1
Artzydivahuf
Sakana Janai!
 
Artzydivahuf's Avatar
 
Join Date: Aug 2003
Posts: 124
Woah, something fun-kay going on with the pics!

I don't know if its just my computer being weird, but for some reason I'm having a problem viewing the pics I just uploaded as well as other pics on the site. I already restarted, and I'm on high speed and I'm able to view pics from other sites, so I really don't know whats going on. Oh well :-p
__________________
"I must supress my physical sexual powers as not to scare away my customers!" -Ebichu the Hamster
Artzydivahuf is offline   Reply With Quote
 
Unread 02-03-2004, 01:11 AM   #2
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,934
It's an Internet Explorer/Photoshop problem. View them in Opera and I bet they work.

This is directly tied into specific pictures breaking Internet Explorer and causing it to mess up on you until you restart it. Your only solution is to re-upload the photos but save them in Photoshop using the Save For Web function, which strips out any excess EXIF data prior to saving. IE is choking on something in the EXIF data in the thumbnails created by the photo gallery.
Admin is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:44 PM.


Copyright 2002-2013 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.