Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Thread Tools Rate Thread
Unread 04-13-2013, 02:41 AM   #1
Nico Nico nii~
Kotarou's Avatar
Join Date: Jun 2011
Posts: 581
Unable to get on site

I'm having a problem loading the cosplay.com page. I started having this problem last night, probably after 1:51AM EDT (4/12). It happened shortly after I attempted to post something around 1:50AM and received a "500 Internal Server Error". I later found out that this was caused by a Facebook link I placed on the post I tried to send since I was able to post a reply without the Facebook links. Ever since then, I haven't been able to get on cosplay.com on computers connected to my wireless router with internet from Xfinity. I've also tried pinging cosplay.com with no success. However, I've been able to get on the site through my phone and other locations. Is there any way to fix this problem? Thank you.
FB Cosplay Page, Twitter, ACParadise, WorldCosplay, Cospix, Cosplayers Archive

Next Confirmed Cons:
Kotarou is offline   Reply With Quote
Unread 04-14-2013, 09:25 PM   #2
Not Jackie Chan
Admin's Avatar
Join Date: Apr 2002
Posts: 7,967
Sending you a PM.
Admin is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -5. The time now is 12:56 AM.

Copyright 2002-2015 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.