Go Back   Cosplay.com > Cosplay Chat > Site Headquarters

Reply
Thread Tools Rate Thread
Unread 04-28-2013, 02:03 PM   #1
JediofTime
Use the Triforce Link
 
JediofTime's Avatar
 
Join Date: Feb 2013
Posts: 1,316
Possible problems with adding costumes to the site

I have noticed that there has not been a new costume added in about two days. Is there something wrong with the "adding new costume" part?
__________________
Adlez-AxeL: "I'm not weird, I'm gifted"

Franklin Delano Roosevelt: "Happiness lies in the joy of achievement and the thrill of creative effort."

Conventions Attending:
2015 Anime LA
2015 Anime Expo

Costumes:
Jedi Link 1.0 Complete
Jedi Link 2.0 Complete
Hero's Shade: 30% complete.
Future Cosplay plans:
Mewtwo
Jedi Link 3.0
JediofTime is offline   Reply With Quote
 
Unread 04-28-2013, 02:21 PM   #2
Admin
Administrator
Not Jackie Chan
 
Admin's Avatar
 
Join Date: Apr 2002
Posts: 7,942
That was my fault, they were turned off yesterday in order to fix the icon uploading code and I didn't flip them back on. It should work now. Thanks for letting me know.
Admin is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:15 PM.


Copyright 2002-2013 Cosplay.com, LLC. All Rights Reserved.
All comments and posts in our forums are the opinion of the respective poster.